Annotation on Mac, and problems with Display


(Neil Mathieson) #1

Hello!

One question and one problem.

  1. Am I right in thinking that any annotations done on PMProfessional do not get displayed on PMMac, and PM for iPhone / iPad??

  2. I created a song in PMPro with one chord sheet and two pages of music. It displays OK in PMPro - either just music, or music and chord sheet, with either both music sheets, or one music sheet that progresses to the other, either just in Music mode, or in Both mode. It was uploaded to the Box. Having downloaded it from the Box into my Mac, in Music mode it will display either both pages, or one after the other. All OK. But when trying to use the Both mode:
    a. Setting sheet music Pages per screen= 1, Pages displaying = 1 In Both mode it will only display page 1 of the music (with chords), even when progressing to page 2. It will not then return to Page 1.
    b. Setting sheet music Pages per screen= 1, Pages displaying = 2 In Both mode it displays both music pages with chords
    c. Setting sheet music Pages per screen= 2, Pages displaying = 1 again In Both mode it will only display page 1 of the music (with chords), even when progressing to page 2. It will not then return to Page 1.
    d. Setting sheet music Pages per screen= 2, Pages displaying = 2 In Both mode it displays both music pages with chords

The problem is with settings a and c I can’t display page 1 of the music and then progress to page 2 (obviously the music is larger as it is one page displayed, not two.)

Any thoughts??

Thanks


(Colin Cameron) #2

Hi Neil

  1. Correct - annotations are only displayed in Power Music Professional, unless they are made permanent by “burning in”.

  2. I’ve checked this, and it appears to be a bug with Power Music Mac. Moving on to page two does nothing, when it should display the second page of sheet music. We will fix this as soon as possible. I also see that the label “Pages displaying both” is being truncated. This is the setting that affects how many pages of sheet music are displayed in “both” mode.


(Neil Mathieson) #3

OK thanks